2015/07/30

Composerで下の様なエラーが出た場合の対処方法
 

[Symfony\Component\Process\Exception\RuntimeException]  
The process has been signaled with signal "5". 

 
brew upgrade svn
 

Upgrading from a 1.7 version built with this patch is not supported.

You should stay on 1.7, install 1.7 from homebrew-versions, or

  brew rm subversion && brew install subversion

to build a new version of 1.8 without this patch.


と言われたら、
 
 brew rm subversion && brew install subversion

これで、エラーが出なくなる。
 

Copyright © Rocomotion