2009/05/12

さくらの管理画面でphp5.2.9が選べるようになってた。
知らなかった。
というわけで、libxml2のバージョンも2.7.2から2.7.3にあがったので、
XMLの実体参照が消えてしまうバグが直りました。
特に動作にも問題無いと思いますので、
さくらでpplog premiumを使っている方は5.2.9にしてみるのも良いと思います。
いつ標準が5.2.8から5.2.9に変わるのかなぁ。
知らないでそのままにしていると、5.3.0が出ても5.2.9のままなんだろうな。
気をつけて見ていないと。

というわけでキーワード検索もちゃんと動いているので、
blogpetの投稿も大丈夫だと思います。
 

Copyright © Rocomotion All Rights Reserved.