さくらでphp5.2.9が選択可能に。


さくらの管理画面でphp5.2.9が選べるようになってた。
知らなかった。
というわけで、libxml2のバージョンも2.7.2から2.7.3にあがったので、
XMLの実体参照が消えてしまうバグが直りました。
特に動作にも問題無いと思いますので、
さくらでpplog premiumを使っている方は5.2.9にしてみるのも良いと思います。
いつ標準が5.2.8から5.2.9に変わるのかなぁ。
知らないでそのままにしていると、5.3.0が出ても5.2.9のままなんだろうな。
気をつけて見ていないと。

というわけでキーワード検索もちゃんと動いているので、
blogpetの投稿も大丈夫だと思います。

 
 

Newer: emb接続でのバッテリー問題解消?

Older: BlackBerry ONYX

in the ひとりごと category...

Newer: SD、本当に安いですね。

Older: 今日からお仕事

他にもこんな記事が読まれています [さらに他の記事]

Copyright © Rocomotion